Oprogramowanie InfoTouch może być uruchomione na komputerach z systemem Windows. Aby uniknąć problemów zalecamy zainstalowanie najnowszych dodatków Service Pack i aktualizacji systemu Windows.


Wymagania dla aplikacji InfoTouch Basic, InfoTouch Professional, InfoTouch Kiosk z Pracą oraz InfoTouch LAN Configurator i InfoTouch WEB Configurator:


    • System operacyjny: Windows 7 SP1, Windows 8, Windows 8.1, Windows 10 (uwaga: w przypadku zmiany kompozycji na Klasyczny Windows program może działać nieprawidłowo)
    • Środowisko: .NET Framework 4.72
    • Przeglądarka: Internet Explorer (najnowsza wersja)
    • E-mail: Usługa poczty Windows Live
    • Inne: DirectX 9.0c lub wyższy, Adobe Flash Player
    • RAM: 2 GB RAM (zalecane 8 GB)


------------


Wymagania dla InfoTouch Server:


    • System operacyjny: Windows Server 2012 32/64-bit lub nowszy
    • Baza danych: Microsoft SQL Server 2012 (Express, Standard, Enterprise) lub nowsza
    • Środowisko: .NET Framework 4.72
    • Webserver: Microsoft IIS 7, ASP.NET 4.0
    • FTP: Konto FTP
    • CPU: Intel or AMD x86 CPU at >2,5 GHz
    • RAM: 2 GB RAM (zalecane 8 GB)
    • Dysk twardy: 50 GB lub większy


---------------------------------------------------------------------------------